Często zadawane pytania


Korzystając z Ubuntu nie mogę odczytać dokumentów CHM i ePub,pomimo posiadania zainstalowanych pakietów okular-extra-backends i libchm1. Dlaczego?

Pakiety na Ubuntu (a przez to na Kubuntu) Okulara są zbudowane bez obsługi tych dwóch formatów. Powód jest wyjaśniony w tym zgłoszeniu na Launchpadzie.


Dlaczego ustawienia mowy w menu Narzędzia są wyszarzone?

Ponieważ nie masz usługi mowy na swoim systemie, wgraj bibliotekę mowy Qt, a możliwość ta powinna stać się dla ciebie dostępna


Pewne znaki nie są wyświetlane i przy włączeniu debugowania pewne wiersze pokazują ‘Brakuje pakietu językowego dla xxx’

Wgraj pakiet poppler-data