Veel voorkomende vragen


Bij gebruik van Ubuntu kan ik geen CHM- en EPub-documenten lezen, zelfs als ik okular-extra-backends en libchm1 heb geïnstalleerd. Waarom?

Ubuntu (dus ook Kubuntu) pakketten van Okular zijn gecompileerd zonder de ondersteuning voor deze twee formaten. De reden is in dit Launchpad rapport uitgelegd.


Waarom zijn de spraakopties in het menu Hulpmiddelen grijs?

Omdat u geen spraakservice hebt op uw systeem. Installeer de Qt-spraakbibliotheek en deze zal zijn ingeschakeld


Sommige tekens worden niet weergegeven en bij inschakelen van debug melden sommige regels mention ‘Taalpakket voor xxx ontbreekt’

Installeer het pakket poppler-data