Gyakran ismételt kérdések


Ubuntut használok, telepítettem az okular-extra-backends és libchm1 csomagokat, mégsem tudom olvasni a CHM- és EPub-dokumentumokat. Miért?

Ubuntu (thus Kubuntu as well) packages of Okular are compiled without support for these two formats. The reason is explained in this Launchpad report.


Why are the speak options in the Tools menu grayed out?

Because you don’t have a speech service on your system. Install the Qt Speech library and they should be enabled


Some characters are not rendered and when enabling debug some lines mention ‘Missing language pack for xxx’

Install the poppler-data package